viernes, 13 de noviembre de 2015

Problema subiendo a la placa.



Problema subiendo a la placa. Visita http://www.arduino.cc/en/Guide/Troubleshooting#upload para sugerencias.



Arduino:1.6.5 (Windows 7), Placa:"Arduino/Genuino Uno"

Sketch uses 1.030 bytes (3%) of program storage space. Maximum is 32.256 bytes.

Global variables use 9 bytes (0%) of dynamic memory, leaving 2.039 bytes for local variables. Maximum is 2.048 bytes.

avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 1 of 10: not in sync: resp=0x3d
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 2 of 10: not in sync: resp=0x3d
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 3 of 10: not in sync: resp=0x3d
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 4 of 10: not in sync: resp=0x3d
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 5 of 10: not in sync: resp=0x3d
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 6 of 10: not in sync: resp=0x3d
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 7 of 10: not in sync: resp=0x3d
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 8 of 10: not in sync: resp=0x3d
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 9 of 10: not in sync: resp=0x3d
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 10 of 10: not in sync: resp=0x3d
Problema subiendo a la placa. Visita http://www.arduino.cc/en/Guide/Troubleshooting#upload para sugerencias.

  This report would have more information with
  "Show verbose output during compilation"
  activala desde Archivo > Preferencias


Primero revisemos si la PLACA seleccionada es la que tenemos conectada con nuestro clave USB
Luego veamos cual es el PUERTO. En mi caso el COM1

Para ver cual realmente esta conectado.
Voy INICIO -> AMINISTRADOR DE DISPOSITIVOS


Puedo que acá esta realmente el problema, mi arduino esta conectado al COM10 


Vuelvo al Programador de Arduino (IDE) y cambie el puerto.
PROBLEMA RESUELTO!




2 comentarios: